Jabuk
Pojdi na stran 1, 2, 3 ... 11, 12, 13  Naslednja
Slovenski črkovalnik in tipkovnica


Ni navedeno

Prispevek: #1   Objavljeno 15.05.2006 23:01:56
Slovenski črkovalnik in tipkovnica
Odgovori s citatom
Slovenski črkovalnik

Slovenski črkovalnik nam sproti popravlja slovnične napake, ki smo jih naredili v besedilu. Na voljo je za aplikacije, ki so spisane v Cocoa. Sem prištevamo Pages, Keynote, Mail, TextEdit, ..., Mellel. Žal med njimi ni Microsoft Office 2004.

1. Prenesi in namesti cocoAspell 2.0.4 (Power PC in x86)
2. Odpri /Library/Application Support/cocoAspell in odstrani aspell6-en-6.0-0
3. Prenesi aspell-sl-0-50-0 v /Library/Application Support/cocoAspell
4. Odpri System Preferences/Spelling/Dictionaries (/Applications)
5. Označi (On) slovar "Slovenian" in preimenuj iz "Slovenian" v "en"
6. Odpri TextEdit (/Applications/TexEdit.app) in izberi Edit/Spelling/Spelling...
7. V "Dictionary" izberi slovar "English (Aspell)"

cocoAspell (IBM, Motorola - Power PC):
http://people.ict.usc.edu/~leuski/cocoaspell/cocoAspell.2.0.4.ppc.dmg

cocoAspell (Intel - x86):
http://people.ict.usc.edu/~leuski/cocoaspell/cocoAspell.2.0.4.i86.dmg

Sl dictionary (aspell-sl-0.50-0):
http://www.epl.si/datoteke/sl_dict.zip

Črka Z in Y

1. Odpri /System/Library/Keyboard Layouts/Unicode/Contents/Resources *
2. Prenesi datoteko Slovenian.keylayout in zamenjaj z obstoječo **
3. Odstrani vsebino mape Caches (/System/Library/Caches, ~/Library/Caches)
4. Odstrani datoteko Extensions.kextcache in Extensions.mkext (/System/Library)
5. Ponovno zaženi računalnik

* V Unicode.bundle preideš tako, da označiš datoteko Unicode.bundle in desni klik za "Show Package Contents"

** Finder te opozori "The item Slovenian.keylayout could not be moved because Resources cannot be modified", kjer izbereš "Authenticate" in ob naslednjem opozorilu "An older item named Slovenian.keylayout alredy exists in this location. Do you want to replace it with the newer one you are moving?" izbereš "Replace" in vneseš Admin geslo. Datoteka Slovenian.keylayout je s tem zamenjana.

Sl keylayout (Slovenian.keylayout):
http://www.epl.si/datoteke/sl_key.zip

Upam, da je dovolj nazorno opisano Smile
Stevie Jobs

Stevie Jobs

Pridružen/a: 04.02.2006
Prispevkov: 4758
Ni navedeno

Poglej uporabnikov profil
Prispevek: #2   Objavljeno 23.08.2007 12:15:34
Odgovori s citatom Dodaj uporabnika na seznam ignoriranih
jure je napisal/a:
Tudi priporčam za tipkovnice.
http://jonas.blog.siol.net/2006/08/15/mac-os-x-slo-tipkovnica-drugic


Moje opozorilo je le, da je ta Jonasova tipkovnica za tiste, ki želijo tipični PC layout (torej tudi s souporabo alta in drugih funkcijskih tipk) na Macu. Nekatere znake, ki jih sedaj z Mac tipkovnico dosežete, jih potm ne boste več mogli (recimo preglasu v nemščini, ki jih sedaj dobite z alt+u in ustrezno črko (e,u,o,a), tudi drugih naglasnih znamenj, ki jih lahko na isti način uporabite).

Poleg tega Apple Jonasove tipkovnice ne prizna kot primarne tipkovnice, zato se bo pojavila le ob sistemski apple tipkovnici in bo lahko prišlo do avtomatskega (motečega) preklapljanja.
Jablanator

Jablanator

Pridružen/a: 04.09.2006
Prispevkov: 103
Ni navedeno

Poglej uporabnikov profil
Prispevek: #3   Objavljeno 23.08.2007 20:14:38
Odgovori s citatom Dodaj uporabnika na seznam ignoriranih
Jonasovo tipkovnico uporabljam že kar nekaj časa in še nisem imel problemov tudi nemški znaki se dajo vpisati:
ü, ö, prav tako è in podobni.

Tudi z preklapljanjem nisem imel težav.

Uporabljam MBP z ameriško tipkovnico in ekstra wireless tipkovnico z našim rezporedom oboje deluje bp.
Stevie Jobs

Stevie Jobs

Pridružen/a: 04.02.2006
Prispevkov: 4758
Ni navedeno

Poglej uporabnikov profil
Prispevek: #4   Objavljeno 23.08.2007 21:08:13
Odgovori s citatom Dodaj uporabnika na seznam ignoriranih
Kaj pa kot edina privzeta tipkovnica? to gre? Pa shift+7 mora biti ' tipka poleg 0 pa mora dati /

To je tudi tako, ali je prilagojena PCjem?
Jablanator

Jablanator

Pridružen/a: 04.09.2006
Prispevkov: 103
Ni navedeno

Poglej uporabnikov profil
Prispevek: #5   Objavljeno 23.08.2007 22:14:33
Odgovori s citatom Dodaj uporabnika na seznam ignoriranih
V nastavitvah imam nastavljeno samo eno tipkovnico slovensko.

Shift + 7
/

Tipka poleg 0
'

Zgleda da je tole obrnjeno.
Stevie Jobs

Stevie Jobs

Pridružen/a: 04.02.2006
Prispevkov: 4758
Ni navedeno

Poglej uporabnikov profil
Prispevek: #6   Objavljeno 24.08.2007 07:07:41
Odgovori s citatom Dodaj uporabnika na seznam ignoriranih
Jp, za sistemske tipkovnice Applov zna to bit problem. Niso kompatibilne z Jonasovo. Jonasova je pa pisana samo za SLO tipkovnice, namenjene PCjem, ki se dajo kupiti v vsaki računalniški trgovini.
Jablanator

Jablanator

Pridružen/a: 04.02.2006
Prispevkov: 83
Ni navedeno

Poglej uporabnikov profil
Prispevek: #7   Objavljeno 29.08.2007 13:22:16
Odgovori s citatom Dodaj uporabnika na seznam ignoriranih
ve kdo zakaj mi ne "primejo" spremembe tipkovnice, če si v Ukelele priredim slovenski keymap?
mam priklopljeno običajno pc tipkovnico pa bi si prestavil afno, oklepaje in še nekaj znakov na običajna pc mesta (le, da bi namesto ctrl+alt uporabil kombinacijo option+shift).
jonasovo tipkovnico sem lahko namestil po postopku v prvem postu (le da sem pač delal v konzoli), če sem pa datoteko priredil, in jo po povsem enakem postopku namestil, pa je bil po rebootu razpored tipk enak kot prej.
Jablanator

Jablanator

Pridružen/a: 26.10.2007
Prispevkov: 136
Ni navedeno

Poglej uporabnikov profil
Prispevek: #8   Objavljeno 27.10.2007 13:56:11
Odgovori s citatom Dodaj uporabnika na seznam ignoriranih
Mene zanima kako je s črkovalnikom na Leopardu in temi navodili. V nastavitvah je črkovalnik dodan in nastavljen. Vendar mi v programih še vedno upošteva angleščino.
Jabuk Jedi Master

Jabuk Jedi Master

Pridružen/a: 18.10.2007
Prispevkov: 25222
Kraj: Medvode
Moški

Poglej uporabnikov profil
Prispevek: #9   Objavljeno 27.10.2007 14:58:18
Odgovori s citatom Dodaj uporabnika na seznam ignoriranih
sekundek je napisal/a:
Mene zanima kako je s črkovalnikom na Leopardu in temi navodili. V nastavitvah je črkovalnik dodan in nastavljen. Vendar mi v programih še vedno upošteva angleščino.


Na Jonasovem blogu je nekaj na to temo >> http://jonas.blog.siol.net/2006/08/15/mac-os-x-slo-tipkovnica-drugic/

_________________
Lp
Thomas
________________________________________________


Stevie Jobs

Stevie Jobs

Pridružen/a: 04.02.2006
Prispevkov: 4758
Ni navedeno

Poglej uporabnikov profil
Prispevek: #10   Objavljeno 27.10.2007 15:01:09
Odgovori s citatom Dodaj uporabnika na seznam ignoriranih
Jest je napisal/a:
sekundek je napisal/a:
Mene zanima kako je s črkovalnikom na Leopardu in temi navodili. V nastavitvah je črkovalnik dodan in nastavljen. Vendar mi v programih še vedno upošteva angleščino.


Na Jonasovem blogu je nekaj na to temo >> http://jonas.blog.siol.net/2006/08/15/mac-os-x-slo-tipkovnica-drugic/


Hmmm.. jaz ne najdem na njegovem blogu.

Preprosto takole je:
1. greš v System Preferences
2. izbereš Spelling
3. preimenuješ Slovenian v en (preskoči, če je že poimenovano en)
4. obkljukaš en
5. zapreš vse programe
6. greš v TextEdit (najdeš v /Applcations)
7. izbereš meni edit in spellin ter potem spet spelling
8. izbereš kot slovar English (Aspell)

Wala - deluje v vseh aplikacijah, vključno z Pages, Keynote, Numbers
Jabuk Jedi Master

Jabuk Jedi Master

Pridružen/a: 18.10.2007
Prispevkov: 25222
Kraj: Medvode
Moški

Poglej uporabnikov profil
Prispevek: #11   Objavljeno 27.10.2007 15:39:20
Odgovori s citatom Dodaj uporabnika na seznam ignoriranih
MitjaP je napisal/a:
Jest je napisal/a:
sekundek je napisal/a:
Mene zanima kako je s črkovalnikom na Leopardu in temi navodili. V nastavitvah je črkovalnik dodan in nastavljen. Vendar mi v programih še vedno upošteva angleščino.


Na Jonasovem blogu je nekaj na to temo >> http://jonas.blog.siol.net/2006/08/15/mac-os-x-slo-tipkovnica-drugic/


Hmmm.. jaz ne najdem na njegovem blogu.

Preprosto takole je:
1. greš v System Preferences
2. izbereš Spelling
3. preimenuješ Slovenian v en (preskoči, če je že poimenovano en)
4. obkljukaš en
5. zapreš vse programe
6. greš v TextEdit (najdeš v /Applcations)
7. izbereš meni edit in spellin ter potem spet spelling
8. izbereš kot slovar English (Aspell)

Wala - deluje v vseh aplikacijah, vključno z Pages, Keynote, Numbers


Cisto nba zacetku clanka pise z BOLD fontom tole:

Mac OS X Slo tipkovnica, drugič

Pozor (popravek 23.10.07), spodnji (softverski) del nasveta je z novim sistemom OS X Leopad zastarel. V Leopardu namestite datoteki Slovenian QWERTZ.keylayout in Slovenian QWERTZ.icns v mapo Macintosh HD/Library/Keyboard Layouts. Restart ni potreben (morda logout/login), le izberite novo (Slovenian QWERTZ) tipkovnico v System Preferences/International.

Cool

_________________
Lp
Thomas
________________________________________________


Stevie Jobs

Stevie Jobs

Pridružen/a: 04.02.2006
Prispevkov: 4758
Ni navedeno

Poglej uporabnikov profil
Prispevek: #12   Objavljeno 27.10.2007 15:58:15
Odgovori s citatom Dodaj uporabnika na seznam ignoriranih
A ne znaš ti brat al js? Smile Tole nima veze s slovenskim črkovalnikom Smile
Jabuk Jedi Master

Jabuk Jedi Master

Pridružen/a: 18.10.2007
Prispevkov: 25222
Kraj: Medvode
Moški

Poglej uporabnikov profil
Prispevek: #13   Objavljeno 27.10.2007 17:10:03
Odgovori s citatom Dodaj uporabnika na seznam ignoriranih
MitjaP je napisal/a:
A ne znaš ti brat al js? Smile Tole nima veze s slovenskim črkovalnikom Smile


Ups... se opravicujem Smile ... sem povrsno prebral temo Smile ...
Stevie Jabuk

Stevie Jabuk

Pridružen/a: 14.11.2007
Prispevkov: 309
Moški

Poglej uporabnikov profil
Prispevek: #14   Objavljeno 09.12.2007 22:05:57
Odgovori s citatom Dodaj uporabnika na seznam ignoriranih
Ojla!!

Sledil sem navodilom v prvem postu... U glavnem poinstaleru tisti program in v "System Preferences" dobim opcijo "Spelling". Ampak v Lybrary pa nimam mape cocoAspell
?!?


lp,j
Stevie Jobs

Stevie Jobs

Pridružen/a: 04.02.2006
Prispevkov: 4758
Ni navedeno

Poglej uporabnikov profil
Prispevek: #15   Objavljeno 09.12.2007 23:34:21
Odgovori s citatom Dodaj uporabnika na seznam ignoriranih
Kar naredi jo Smile
Jabi

Jabi

Pridružen/a: 19.11.2007
Prispevkov: 6
Ni navedeno

Poglej uporabnikov profil
Prispevek: #16   Objavljeno 16.12.2007 13:27:04
Odgovori s citatom Dodaj uporabnika na seznam ignoriranih
Sem si vzel kar nekaj časa in prebral vse v prvem postu in nato še READ ME file. Vse lepo in prov.

Install štima, mapa cocoAspell narejena in prekopiran tud SLO slovarček (aspell-sl-0-50-0), potem sem spremenil ime slovarja in v "textedit" izbral "english (Aspell)" ter nekaj malega napisal, da vidim ali res deluje. NATO sem naredil "Restart", da ja nebi prišlo do kake pomote in glej ga zlomka v Pages mi še vedno podčrtava kot, da uporabljam angleški slovar. :shock:

Nevem no.... Šel sem dvakrat skoz in ne dela Sad

POMOČ prosim, ker me FULL mot, ker pišem seminarsko in je vse krvavo

Hvala vse za odgovor
Stevie Jobs

Stevie Jobs

Pridružen/a: 04.02.2006
Prispevkov: 4758
Ni navedeno

Poglej uporabnikov profil
Prispevek: #17   Objavljeno 16.12.2007 13:45:53
Odgovori s citatom Dodaj uporabnika na seznam ignoriranih
Spremeni v SystemPreferences v Slovenian in ne v english
v Iwok08 bo delovalo, če boš tekst označil in kot jezik izbral Slovenian (English)

Če imaš iWork 06 pa mora biti ta napis "en".
Jabi

Jabi

Pridružen/a: 19.11.2007
Prispevkov: 6
Ni navedeno

Poglej uporabnikov profil
Prispevek: #18   Objavljeno 16.12.2007 14:08:07
Slovenski črkovalnik in tipkovnica
Odgovori s citatom Dodaj uporabnika na seznam ignoriranih
Imam iWork08 in sem spremenil v "english". Poleg tega pa nisem spremenil v samem Pages-u na "english (Aspell).... Skrat sem preimenoval na Slovenian in sedaj moram na žalost vsak graf posebej spremenit na Sloveščino, ker cmd+A ni spremenil vsega....

Stvar sedaj deluje kar je bistvo

MitjaP najlepša hvala
Jablanator

Jablanator

Pridružen/a: 25.10.2007
Prispevkov: 93
Ni navedeno

Poglej uporabnikov profil
Prispevek: #19   Objavljeno 09.01.2008 14:23:05
Odgovori s citatom Dodaj uporabnika na seznam ignoriranih
Naj samo opozorim da linki do datotek na epl strani ne delajo, če se lahko popravi...
Jabček

Jabček

Pridružen/a: 16.01.2008
Prispevkov: 15
Ni navedeno

Poglej uporabnikov profil
Prispevek: #20   Objavljeno 16.01.2008 23:57:13
Vprašanje v zvezi s tem
Odgovori s citatom Dodaj uporabnika na seznam ignoriranih
Uporabljam MBP (Mac OS 10.5.1), ki ga sem kupil v Nemčiji. Rabim redno in nemško in slovensko tipkovnico (Slovenian QWERTZ). Pravzaprav pa rabim le črke "č" "š" "ž".
Problem kadar uporabljam slovensko tipkovnico, je v tem, da "€" "@" "*" "+" niso na istem mestu kot pri nemški tipkovnici.
To mi gre precej na živce, zato iščem drugo rešitev.
« Poglej prejšnjo temo - Mac OS - Poglej naslednjo temo » Pojdi na stran 1, 2, 3 ... 11, 12, 13  Naslednja
Ne moreš dodajati novih tem
Ne moreš odgovarjati na teme
Ne moreš urejati svojih prispevkov
Ne moreš brisati svojih prispevkov
Ne moreš glasovati v anketi
Pokaži sporočila:
Pojdi na:
Jabuk.si Vsa vsebina spletne strani je last Jabuk.si in njegovih članov. © 2004 - 2014 Jabuk.si Kontakt Kontakt   Domov Domov   Na vrh strani Na vrh strani